Important Updates for macOS

  • December 01, 2021
  • News

Below are the latest updates regarding macOS devices within the UCLA Health environment.

 

Upgrading your macOS

UCLA Health IT teams have confirmed compatibility with commonly used applications and the Ventura and Monterey macOS. To upgrade, you’ll need to update the commonly used applications to their latest and compatible versions. If you are interested in upgrading your IT-managed device to Big Sur, contact Customer Care with your computer name.

Download the compatible tools


Install security updates

In September, there was a major security vulnerability identified within macOS and Apple released updates to resolve this issue and protect your devices. To ensure the integrity of the UCLA Health computing environment, you are required to update your macOS device.

Learn more


Sophos license has expired

UCLA Health is no longer licensing Cisco AMP. If your Mac device currently has Cisco AMP installed, uninstall Sophos, and install Trellix (formerly FireEye HX)